Header image

Symfony Finland
Random things on PHP, Symfony and web development

Fix: The requested package... could not be found in any version (eZ Publish)

You can get this error in eZ Publish when using Composer:

  Problem 1
    - The requested package ezsystems/comments-bundle could not be found in any version,
      there may be a typo in the package name.

This error is caused by an issue with composer versioning: https://github.com/composer/composer/issues/4480

The fastest way around this is to download an alpha version of Composer and use that: https://getcomposer.org/download/1.0.0-alpha10/composer.phar

Written by Jani Tarvainen on Monday November 9, 2015
Permalink -

Leave a comment

comments powered by Disqus

« Check the existence of a field in a Content Object in eZ Publish in Twig - Debug emails in Symfony / eZ Platform / Publish with a file spool »